Seit April gibt es SQLite in Version 3.28.0. Angesichts einer kritischen Schwachstelle in früheren Versionen sollten Entwickler schleunigst umsteigen.

Lese weiter auf: SQLite: Schwachstelle in Programmbibliothek erlaubt Remote Code Execution
Quelle: heise security | ALERT

Kommentare und Fragen
Möchtest Du zu diesem Artikel ein Kommentar abgeben oder hast dazu eine Frage, dann mach dies bitte immer auf der Herausgeberseite!
heise | Security-Alert Meldungen

Books and more...*

* = Affiliate Links / Bilder von der Amazon Product Advertising API / Aktualisiert am: 21.05.2019

Diese Information erscheint unabhängig vom Artikel!

PageImporter
Glaubst Du, dass Deine Freunde diese Information noch nicht kennen? Teile es mit ihnen.